Domain Manage

A records

Discussion in 'Hosting' started by doodlebug, Jan 30, 2012.

Thread Status:
Not open for further replies.
  1. doodlebug United Kingdom

    doodlebug Well-Known Member

    Joined:
    Mar 2007
    Posts:
    5,202
    Likes Received:
    49
    I am trying to point a domain regged with Domain Monster so it works with my Yola.com site, I have created 2 A records using the Yola ip address and as far as I am concerned it should now work but doesn't (they were configured on Friday) :confused:

    Can anyone see what is wrong thanks :(
     

    Attached Files:

  2. Domain Forum

    Acorn Domains Elite Member

    Joined:
    1999
    Messages:
    Many
    Likes Received:
    Lots
     
  3. The Ferryman United Kingdom

    The Ferryman Active Member

    Joined:
    Aug 2006
    Posts:
    513
    Likes Received:
    15
    There is usually a dot at the end of the hostname, but not at the beginning.
    Could it be something to do with that?
    Regards
    Bruce
     
  4. doodlebug United Kingdom

    doodlebug Well-Known Member

    Joined:
    Mar 2007
    Posts:
    5,202
    Likes Received:
    49
    Hi mate, I checked other domains that I know work and they have a dot at the beginning, I think it's an issue with the ip address so going to contact Yola and ask them to verify the ip address.

    Thanks.
     
  5. philipp United Kingdom

    philipp Active Member

    Joined:
    Feb 2005
    Posts:
    639
    Likes Received:
    16
    Your site at allin1computer.co.uk appears to be working from here.

    P.
     
  6. AssetDomains United Kingdom

    AssetDomains Well-Known Member

    Joined:
    Feb 2010
    Posts:
    2,951
    Likes Received:
    52
    I also get a yola page saying Your domain is pointing to Yola! at that address
     
  7. doodlebug United Kingdom

    doodlebug Well-Known Member

    Joined:
    Mar 2007
    Posts:
    5,202
    Likes Received:
    49
    Thanks for your 2 replies and thanks for checking.

    I know what is wrong now thanks but need to ring Yola support in the morning, it should be fine then many thanks :cool:
     
  8. doodlebug United Kingdom

    doodlebug Well-Known Member

    Joined:
    Mar 2007
    Posts:
    5,202
    Likes Received:
    49
    Domain is pointed correctly but I need to assign the domain to my site on my Yola account, I know how to do this but I have to press the button I circled Green and that makes a dialogue box pop up which I have put a Red rectangle around but the problem is that the dialogue box doesn't stay there, it dissapears after less than 1 second so I can't use it, any suggestions please :confused:
     

    Attached Files:

  9. grantw United Kingdom

    grantw Well-Known Member

    Joined:
    Mar 2005
    Posts:
    4,649
    Likes Received:
    82
    Try a different browser?

    Grant
     
  10. doodlebug United Kingdom

    doodlebug Well-Known Member

    Joined:
    Mar 2007
    Posts:
    5,202
    Likes Received:
    49
    Hi Grant, I tried 3 browsers and 2 computers thanks.

    I rang their customer support and they give me a woman in Cape town, I go to their community forum and it asks me to sign up seperate to their main site, I give up, Yola are Sh*t !!!

    Made 5 sites and can't even launch them :mad:
     
  11. grantw United Kingdom

    grantw Well-Known Member

    Joined:
    Mar 2005
    Posts:
    4,649
    Likes Received:
    82
    Hmmm, on that screenshot it says you cannot change the advanced settings until the site is published??

    Grant
     
  12. doodlebug United Kingdom

    doodlebug Well-Known Member

    Joined:
    Mar 2007
    Posts:
    5,202
    Likes Received:
    49
    This is so confusing mate because when I try to publish it says you must first assign a domain to the site choosen and to do this go into advanced settings but as you point out I can't until it is published :confused:

    I am so puzzled right now, ah well I am having some dinner and then I'll get back to it.

    Thanks for trying to help Grant :cool:
     
  13. doodlebug United Kingdom

    doodlebug Well-Known Member

    Joined:
    Mar 2007
    Posts:
    5,202
    Likes Received:
    49
    All sorted,thankyou very much fellow Acorners :cool::p;):D
     
Thread Status:
Not open for further replies.

Share This Page