Domain Manage

Edit not working right

Discussion in 'Forum News & Feedback' started by paul, Nov 9, 2007.

Thread Status:
Not open for further replies.
  1. paul

    paul Well-Known Member

    Joined:
    Mar 2005
    Posts:
    1,128
    Likes Received:
    18
    When I try to edit a post it locks up when I hit save. The only way I can get it to work is if I hit the Go advanced button.
     
  2. Domain Forum

    Acorn Domains Elite Member

    Joined:
    1999
    Messages:
    Many
    Likes Received:
    Lots
     
  3. fred United Kingdom

    fred Active Member

    Joined:
    Aug 2005
    Posts:
    901
    Likes Received:
    19
    testing edit

    [edit]
    Works for me!

    [edit]
    Still works!

    [edit]
    and again

    [edit]
    one more try
     
    Last edited: Nov 9, 2007
  4. paul

    paul Well-Known Member

    Joined:
    Mar 2005
    Posts:
    1,128
    Likes Received:
    18
    It's the save button that I have problems with, not all the time, maybe 75% though
     
  5. ScottJ United Kingdom

    ScottJ Well-Known Member

    Joined:
    Nov 2005
    Posts:
    1,406
    Likes Received:
    13
    Me too Paul, sometimes the only way to get past it is to go Advanced or you just watch that spinning icon doing nothing.
     
  6. paul

    paul Well-Known Member

    Joined:
    Mar 2005
    Posts:
    1,128
    Likes Received:
    18
    Exactly what I get
     
  7. aquanuke

    aquanuke Well-Known Member

    Joined:
    May 2005
    Posts:
    2,017
    Likes Received:
    34
    yep I had that as well
     
  8. golddiggerguy United Kingdom

    golddiggerguy Well-Known Member

    Joined:
    Apr 2007
    Posts:
    3,637
    Likes Received:
    25
    Yes same here, a get around yes going to advanced.

    Also was it me or did the site go down for half hour last night about 1030 -1100?

    Wasn't replying to ping either.
     
  9. uglygit

    uglygit Active Member

    Joined:
    Aug 2007
    Posts:
    480
    Likes Received:
    4
    testing edit

    hey golddiggerguy

    what part of yorkshire are you from?

    Edit works for me.
     
  10. golddiggerguy United Kingdom

    golddiggerguy Well-Known Member

    Joined:
    Apr 2007
    Posts:
    3,637
    Likes Received:
    25
    Near Hull + Humber Bridge
     
  11. admin Spain

    admin Administrator Staff Member

    Joined:
    Jun 2004
    Posts:
    10,084
    Likes Received:
    115
    Not that I know of, keep me posted.

    I will look at the end thing.
     
    Last edited: Nov 9, 2007
  12. admin Spain

    admin Administrator Staff Member

    Joined:
    Jun 2004
    Posts:
    10,084
    Likes Received:
    115
    Edit working fine for me.

    I changed some of the Ajax settings anyway, let me know if it improves things.

    Cheers
     
  13. paul

    paul Well-Known Member

    Joined:
    Mar 2005
    Posts:
    1,128
    Likes Received:
    18
    Test Edit.......

    Look like it's working ok now
     
    Last edited: Nov 9, 2007
Thread Status:
Not open for further replies.

Share This Page