Domain Manage

Forum slow to load

Discussion in 'Forum News & Feedback' started by Systreg, Jul 20, 2010.

Thread Status:
Not open for further replies.
  1. Systreg

    Systreg Well-Known Member

    Joined:
    Oct 2008
    Posts:
    6,586
    Likes Received:
    96
    The forum pages have been very slow to load over the last couple of days, often waiting 15 seconds or so for a page to load after clicking a link, sometimes have to click links again to get it to load, anyone having slow loading?

    It's fine on all other sites I use, just Acorn is slow for me.
     
  2. Domain Forum

    Acorn Domains Elite Member

    Joined:
    1999
    Messages:
    Many
    Likes Received:
    Lots
     
  3. dotNetFreak

    dotNetFreak Well-Known Member

    Joined:
    Jul 2009
    Posts:
    1,416
    Likes Received:
    25
    Same here... Noticed it a couple of days ago.
     
  4. grantw United Kingdom

    grantw Well-Known Member

    Joined:
    Mar 2005
    Posts:
    4,649
    Likes Received:
    82
    Same thing here.

    Grant
     
  5. admin Spain

    admin Administrator Staff Member

    Joined:
    Jun 2004
    Posts:
    10,083
    Likes Received:
    115
    I haven't had that at all.

    What browsers are you using?

    Admin
     
  6. Systreg

    Systreg Well-Known Member

    Joined:
    Oct 2008
    Posts:
    6,586
    Likes Received:
    96
    I'm using Opera browser.

    Incidentally, the chatroom here doesn't work in Opera either since you updated chat last time, some months back.
     
  7. grantw United Kingdom

    grantw Well-Known Member

    Joined:
    Mar 2005
    Posts:
    4,649
    Likes Received:
    82
    Firefox for me

    Grant
     
  8. grantw United Kingdom

    grantw Well-Known Member

    Joined:
    Mar 2005
    Posts:
    4,649
    Likes Received:
    82
    I've just tried it with ie, opera and chrome and they were all also very slow, it's taking 15-30 seconds for pages to load.

    Grant
     
  9. admin Spain

    admin Administrator Staff Member

    Joined:
    Jun 2004
    Posts:
    10,083
    Likes Received:
    115
  10. admin Spain

    admin Administrator Staff Member

    Joined:
    Jun 2004
    Posts:
    10,083
    Likes Received:
    115
  11. doodlebug United Kingdom

    doodlebug Well-Known Member

    Joined:
    Mar 2007
    Posts:
    5,202
    Likes Received:
    49
    Still slow and I'm on FF

    Kev > stop panicking like a headless chicken and moaning like an old woman, Alan will sort it out :lol:
     
  12. admin Spain

    admin Administrator Staff Member

    Joined:
    Jun 2004
    Posts:
    10,083
    Likes Received:
    115
    OK, I've reported it to my hosting co, please bear with me.
     
  13. admin Spain

    admin Administrator Staff Member

    Joined:
    Jun 2004
    Posts:
    10,083
    Likes Received:
    115
    I am preparing to do a VB upgrade later tonight, so don't panic if things go a bit strange for a while, I have to revert the templates to their standard and then re-edit all my mods, always a fun time.

    Has anyone used VB 4.0 yet, is it recommended?

    I had to buy a license extension to VB 3.x to be able to upgrade so at some point looks like I will be forced on v4

    Wish me luck

    Admin
     
Thread Status:
Not open for further replies.

Share This Page