Domain Manage

Google.co.uk hacked??

Discussion in 'General Board' started by BREWSTERS, May 24, 2012.

Thread Status:
Not open for further replies.
  1. BREWSTERS United Kingdom

    BREWSTERS Well-Known Member

    Joined:
    Mar 2007
    Posts:
    2,150
    Likes Received:
    37
    All it's showing is;

    Welcome to njinx!


    Hands up - who did it?
     
  2. Domain Forum

    Acorn Domains Elite Member

    Joined:
    1999
    Messages:
    Many
    Likes Received:
    Lots
     
  3. Alien

    Alien Well-Known Member

    Joined:
    May 2006
    Posts:
    5,921
    Likes Received:
    57
    Looks OK here - your PC infected with something? :)

    PS: Get a screenshot?
     
  4. Aegean

    Aegean Active Member

    Joined:
    Feb 2011
    Posts:
    752
    Likes Received:
    16
    Are you sure its not your own browser?
     
  5. Alien

    Alien Well-Known Member

    Joined:
    May 2006
    Posts:
    5,921
    Likes Received:
    57
    Various stuff on this it seems if you search G for "Welcome to njinx!".
     
  6. Ashton United Kingdom

    Ashton Well-Known Member

    Joined:
    Feb 2010
    Posts:
    1,621
    Likes Received:
    29
    Could be:

    A browser hijack on your end
    A router issue
    A firewall issue
     
  7. retired_member36

    retired_member36 Retired Member

    Joined:
    Jun 2011
    Posts:
    897
    Likes Received:
    17
    Ok this end mate, i remember this happening to me sometime last year, i had some kind of virus and it was randomly taking me to a hijacked page. was a nightmare to get rid of as well.
     
  8. BREWSTERS United Kingdom

    BREWSTERS Well-Known Member

    Joined:
    Mar 2007
    Posts:
    2,150
    Likes Received:
    37
    It's back up for me now - it was nginx, not njinx as I put previously.
     
  9. newguy United Kingdom

    newguy Well-Known Member

    Joined:
    Dec 2009
    Posts:
    2,436
    Likes Received:
    20
    I'd do a virus and malware scan immediately. It's highly unlikely that this was an issue with google.
     
  10. retired_member36

    retired_member36 Retired Member

    Joined:
    Jun 2011
    Posts:
    897
    Likes Received:
    17
  11. Aegean

    Aegean Active Member

    Joined:
    Feb 2011
    Posts:
    752
    Likes Received:
    16
    Clear your browser cache completely, shut it down and restart it, then see if you are still seeing it. Also see if it appears when you visit facebook.com or youtube.com
     
  12. admin Spain

    admin Administrator Staff Member

    Joined:
    Jun 2004
    Posts:
    10,083
    Likes Received:
    115
    Maybe you have a proxy enabled:

     
  13. BREWSTERS United Kingdom

    BREWSTERS Well-Known Member

    Joined:
    Mar 2007
    Posts:
    2,150
    Likes Received:
    37
    Thanks guys - it had gone back to normal but I cleared everything and ran checks and all seems ok...bizarre!
     
Thread Status:
Not open for further replies.

Share This Page