Domain Manage

Parked domains not showing

Discussion in 'Sedo' started by Systreg, Sep 20, 2013.

Thread Status:
Not open for further replies.
  1. Systreg

    Systreg Well-Known Member

    Joined:
    Oct 2008
    Posts:
    6,586
    Likes Received:
    96
    Is anyone else getting this for any of their domains parked on Sedo?

    When you go to your parked domain, it goes to this url instead:

    http://sedoparking.com/?path=home

     
  2. Domain Forum

    Acorn Domains Elite Member

    Joined:
    1999
    Messages:
    Many
    Likes Received:
    Lots
     
  3. wizard

    wizard Well-Known Member

    Joined:
    Dec 2007
    Posts:
    1,929
    Likes Received:
    22
    Yes same as mine....
     
  4. Systreg

    Systreg Well-Known Member

    Joined:
    Oct 2008
    Posts:
    6,586
    Likes Received:
    96
    Not just mine then, thanks for confirming you have the same issue, noticed Sedo site is very laggy when I logged in, taking an age to load, maybe they're working on something.
     
  5. SecNam

    SecNam Moderator Staff Member

    Joined:
    Jul 2004
    Posts:
    5,127
    Likes Received:
    37
    Maybe they are deleting the 99% of the non payers accounts :)
     
  6. retired_member30

    retired_member30 Retired Member

    Joined:
    May 2005
    Posts:
    1,212
    Likes Received:
    11
    thanks for pointing this out. Doesn't look like every domain in our portfolio is affected but a good proportion are showing the message you posted. If you look up the affected domains in the control panel it says 'oops there seems to be an error'. Traffic stats have been dire today so I expect this is the reason.
     
  7. wizard

    wizard Well-Known Member

    Joined:
    Dec 2007
    Posts:
    1,929
    Likes Received:
    22
    Seems like they are up to something one of mine has come back with sedoparking.com.com with no for sale sign very strange ....
     
  8. Systreg

    Systreg Well-Known Member

    Joined:
    Oct 2008
    Posts:
    6,586
    Likes Received:
    96
    Same here, mine are back, correct parking page theme showing, but just adds, nothing saying for sale and no links to offers page.

    If I choose "parking optimization" from the drop down menu, it's showing 3 removed domains that I sold a few days ago, none of the other 500+ domains are listed, but they're all there in the "standard overview"
     
    Last edited: Sep 20, 2013
  9. Systreg

    Systreg Well-Known Member

    Joined:
    Oct 2008
    Posts:
    6,586
    Likes Received:
    96
  10. wizard

    wizard Well-Known Member

    Joined:
    Dec 2007
    Posts:
    1,929
    Likes Received:
    22
    Yes it's not good might have to move them away until it's sorted. ...
     
  11. websaway United Kingdom

    websaway Well-Known Member

    Joined:
    Mar 2007
    Posts:
    4,707
    Likes Received:
    84
    Just all come back up with all necessary links to sales price and stats.
     
  12. Systreg

    Systreg Well-Known Member

    Joined:
    Oct 2008
    Posts:
    6,586
    Likes Received:
    96
    Same here, hopefully that'll be whatever problem fixed now.
     
  13. wizard

    wizard Well-Known Member

    Joined:
    Dec 2007
    Posts:
    1,929
    Likes Received:
    22
    Yes most of mine have gone back to normal but i would check all your domains as i have noticed that i still have a few that are not showing for sale pages....
     
  14. websaway United Kingdom

    websaway Well-Known Member

    Joined:
    Mar 2007
    Posts:
    4,707
    Likes Received:
    84
    Is this normal with sedo
    I have only just noticed that if you type into the address bar

    www.hew.property.net

    so effectively a sub domain to property.net

    it resolves to the main domains sales page on sedo.:confused:
     
Thread Status:
Not open for further replies.

Share This Page