20i Reseller Hosting

DAC Issues

Discussion in 'Nominet Tag Holders' started by Skinner, Jan 31, 2014.

Thread Status:
Not open for further replies.
  1. Skinner

    Skinner Well-Known Member

    Joined:
    Jul 2008
    Posts:
    4,658
    Likes Received:
    136
    is anyone else having any DAC connection issues today ?

    I'm having the door slammed in my face at the moment, not sure when it started, but I noticed my usage went from 365k to 1 at some point yesterday, when it should have been closer to 300k.
     
  2. Domain Forum

    Acorn Domains Elite Member

    Joined:
    1999
    Messages:
    Many
    Likes Received:
    Lots
    articles.co.uk
     
  3. Skinner

    Skinner Well-Known Member

    Joined:
    Jul 2008
    Posts:
    4,658
    Likes Received:
    136
    The connection appears to be ok, if I remove my IP from list I get

    IP address *.*.*.* not registered. Closing...

    however everything else is just rst city.
     
  4. PoshTiger United Kingdom

    PoshTiger Well-Known Member

    Joined:
    Jun 2011
    Posts:
    1,488
    Likes Received:
    67
    I'm all good here today... I manually monitor my usage so didn't see anything yesterday.

    Everything else looks OK though.
     
  5. Skinner

    Skinner Well-Known Member

    Joined:
    Jul 2008
    Posts:
    4,658
    Likes Received:
    136
    Must just me, neither of my servers (4 different hosts I tried), nor the catchers host can access my DAC and nominet say my account is in good standing. Just waiting on 2nd level to get back to me they are in a meeting apparently.
     
  6. AssetDomains

    AssetDomains Well-Known Member

    Joined:
    Feb 2010
    Posts:
    3,075
    Likes Received:
    74
    Mines just fired up okay as well
     
  7. Retired_Member39

    Retired_Member39 Retired Member

    Joined:
    Sep 2013
    Posts:
    581
    Likes Received:
    8
    I had problems on Domaincatch yesterday, not sure if its sorted out yet today.
     
  8. grantw United Kingdom

    grantw Well-Known Member

    Joined:
    Mar 2005
    Posts:
    4,706
    Likes Received:
    93
    Something's going on with it, I've been disconnected a couple of times in the last hour.

    Grant
     
  9. PoshTiger United Kingdom

    PoshTiger Well-Known Member

    Joined:
    Jun 2011
    Posts:
    1,488
    Likes Received:
    67
    There was an update yesterday right?
     
  10. DaveP United Kingdom

    DaveP Well-Known Member

    Joined:
    Mar 2010
    Posts:
    2,929
    Likes Received:
    54
    Yes I keep getting disconnected too.
     
  11. Skinner

    Skinner Well-Known Member

    Joined:
    Jul 2008
    Posts:
    4,658
    Likes Received:
    136
    I was just sat in RST city until around 2-3pm when connection held for about 30 minutes then died, then fine from about 4pm.
     
  12. Skinner

    Skinner Well-Known Member

    Joined:
    Jul 2008
    Posts:
    4,658
    Likes Received:
    136
    I clearly spoke to soon, my dac is down again.


    Edit:

    Right now, my debug log shows...

    Socket Created
    Connection Established
    3000ms Elapsed
    Sent #usage request
    RST
    Disconnected

    Pausing or not, the result is the same, its an instant reset, normally when things go wrong, it waits 3 seconds then fails to respond until I timeout with an empty result.
     
    Last edited: Feb 1, 2014
Thread Status:
Not open for further replies.