20i Reseller Hosting

Keep Getting 404's

Discussion in 'Content Management Systems' started by Drago1986, Aug 28, 2012.

Thread Status:
Not open for further replies.
  1. Drago1986

    Drago1986 Active Member

    Joined:
    Feb 2012
    Posts:
    133
    Likes Received:
    0
  2. Domain Forum

    Acorn Domains Elite Member

    Joined:
    1999
    Messages:
    Many
    Likes Received:
    Lots
    articles.co.uk
     
  3. Drago1986

    Drago1986 Active Member

    Joined:
    Feb 2012
    Posts:
    133
    Likes Received:
    0
    deactivated all plugins and its still giving the 404's
     
  4. peter_w United Kingdom

    peter_w Active Member

    Joined:
    Nov 2008
    Posts:
    558
    Likes Received:
    18
    That usually happens when it tries to load a link that doesn't have http:// before it? I've had a look round, left a comment etc but can't replicate the 404 you see.
     
  5. Alien

    Alien Well-Known Member

    Joined:
    May 2006
    Posts:
    6,028
    Likes Received:
    63
    Posted in error..... DOH. ;)
     
  6. Drago1986

    Drago1986 Active Member

    Joined:
    Feb 2012
    Posts:
    133
    Likes Received:
    0
    hmm it seems to be happening on only one post, 'My Decision to Pursue an MBA'

    Would it be better to just remove the post and try again?
     
  7. dashu1 United Kingdom

    dashu1 Well-Known Member

    Joined:
    Nov 2008
    Posts:
    1,110
    Likes Received:
    14
  8. Drago1986

    Drago1986 Active Member

    Joined:
    Feb 2012
    Posts:
    133
    Likes Received:
    0
    Ignore, it seems to have been sorted.

    I believe it was ticking the box in the Yoast Seo plugin to remove 'Category' from the URL wot did it! not sure though.

    Cheers guys

    Drago
     
    Last edited: Aug 28, 2012
Thread Status:
Not open for further replies.